Chamber of Secrets

Chamber of Secrets (http://www.cosforums.com/index.php)
-   The Wizengamot Administration Services (http://www.cosforums.com/forumdisplay.php?f=136)
-   -   Comments on: Technical Issues (http://www.cosforums.com/showthread.php?t=112008)

Jessica September 13th, 2007 11:31 pm

Comments on: Technical Issues
 
Official Admin Sponsor(s): Ali & Kizz

This thread is for discussions on anything to do with the forums barring more specific issues related to technical problems.

You may also notice at the top of each forum is the official Admin Sponsor(s). Basically when an Administrator replies to this thread he or she will write in bold red Official Response on [subject]. For example, a person may ask about a particular problem with their Owls on CoS, so an admin would respond in such a manner:

Quote:
Originally Posted by TheWizard
Official Response on Owls

The rule is blah blah blah...


This is to be taken as gospel and staff members will reply quoting this with any elaborations necessary at the time.

The official response will only ever be superceeded by an updated response to the original. You may however see other official responses but concerning different topics. Redundant responses will be deleted in place of new ones. A tally of our responses will be kept in a staff area.

Once an official response has been made it is the end of the matter and any further attempts to continue the discussion will be met with post deletion.

Staff members may of course reply to people until an official response is made by an Admin.

You should be aware that questions in this area may take longer to be answered than in other areas as a lot of us don't actually know the answer and so you often need to wait for Ali or Kizz to answer more technical questions.

Thank you.

unconvinced September 14th, 2007 11:06 pm

Re: Comments on: Technical Issues
 
For some reason the search function doesn't seem to be working for me, when every I put what I want to search into the the box and hit the button it just refreshes the page. Any ideas why that might be happening?

Jessica September 14th, 2007 11:09 pm

Re: Comments on: Technical Issues
 
That's what it does when it doesn't find any matches. Try something you know is there and see if that works.

adam_12 September 15th, 2007 4:34 am

Re: Comments on: Technical Issues
 
Or if what you're searching for isn't long enough, that might be happening. I think it won't accept it if you're searching for one four-letter word or something like that.

silver ink pot September 16th, 2007 3:02 pm

Re: Comments on: Technical Issues
 
I'm suddenly not receiving e-mail notifications of my subscriptions, and I can't figure out why. :huh:

My profile seems to be set up correctly, and I've always gotten them in the past. I'm also receiving other e-mails, so I'm a little puzzled. When I look at my subscriptions, under "Notification" it says "Instant."

If it's any help, I had two Owls the other day, and wasn't notified of those either until I visited CoS. I haven't changed my e-mail address at all, so it's a mystery.

Thanks in advance for looking into that. :)

Liselle September 16th, 2007 4:05 pm

Re: Comments on: Technical Issues
 
Quote:

Originally Posted by adam_12 (Post 4776953)
Or if what you're searching for isn't long enough, that might be happening. I think it won't accept it if you're searching for one four-letter word or something like that.

I think it's 3 characters or less, I know because I tried searching for a U2 thread before and although I knew it was there it wasn't returned!

Quote:

Originally Posted by Silver Ink Pot"
I'm suddenly not receiving e-mail notifications of my subscriptions, and I can't figure out why.

My profile seems to be set up correctly, and I've always gotten them in the past. I'm also receiving other e-mails, so I'm a little puzzled. When I look at my subscriptions, under "Notification" it says "Instant."

If it's any help, I had two Owls the other day, and wasn't notified of those either until I visited CoS. I haven't changed my e-mail address at all, so it's a mystery.

Thanks in advance for looking into that.

Hmmm that is strange, I'd be interested in hearing if anyone else is having these issues. Not that I can think of a reason why it should happen but have the notifications gone to spam?

silver ink pot September 16th, 2007 4:28 pm

Re: Comments on: Technical Issues
 
Liselle: My Spam folder is empty, and nothing from CoS has ever gone in there before.

I'm going to check my e-mail settings just in case, but I can't imagine how those would have been changed. I'm on AOL.

Tonks September 16th, 2007 4:32 pm

Re: Comments on: Technical Issues
 
Emailing you privately Silver_Ink_Pot :)

silver ink pot September 16th, 2007 6:29 pm

Re: Comments on: Technical Issues
 
Quote:

Originally Posted by Tonks (Post 4778665)
Emailing you privately Silver_Ink_Pot :)

Thanks ~ but for instance, I got your Owl, but not an e-mail telling me it was there. And it didn't go into my Spam folder either.

And I've been testing other places that usually send me notifications and all that is working fine. This is a mystery.

Alastor September 16th, 2007 6:42 pm

Re: Comments on: Technical Issues
 
Quote:

Originally Posted by silver ink pot (Post 4778859)
Thanks ~ but for instance, I got your Owl, but not an e-mail telling me it was there. And it didn't go into my Spam folder either.

And I've been testing other places that usually send me notifications and all that is working fine. This is a mystery.

Is your problem by any chance similar to this:
Quote:

Originally Posted by storyteller (Post 4774585)
My email server is blockin e-mails from CoS, like subscriptions, because they are from an automated system. I need the Cos. E-mail address so I can unblock the address.

posted in Ask the Staff a few days ago?

8m57w6 September 16th, 2007 6:46 pm

Re: Comments on: Technical Issues
 
I've got an issue where when I choose the "Mark Forum Read" option, it doesn't alwyas respond. However it's only in some areas. If I do it in Flourish and Blotts, or Magical Masterpieces, it works fine right away, but in the Quidditch Pitch, or some of the DH areas, I have to do it 4 or 5 times, and sometimes it won't go at all. Is this an issue on my end, or is it just because those places get updated so quickly?? Not really a big problem ,just something I've been wondering about.

ignisia September 16th, 2007 9:27 pm

Re: Comments on: Technical Issues
 
Hi, I've been having the same problem as SIP. In fact, it's been going on for me ever since DH was released. Do you think it's the email provider? Because I have AOL too, so maybe something's gone on with AOL screennames.

The odd thing is, prior to the release of DH, I could get the emails for thread updates easily. But now, zip, nada. Not even in the spam folder, I've checked.

Chris September 16th, 2007 9:31 pm

Re: Comments on: Technical Issues
 
Quote:

Originally Posted by 8m57w6 (Post 4778885)
I've got an issue where when I choose the "Mark Forum Read" option, it doesn't alwyas respond. However it's only in some areas. If I do it in Flourish and Blotts, or Magical Masterpieces, it works fine right away, but in the Quidditch Pitch, or some of the DH areas, I have to do it 4 or 5 times, and sometimes it won't go at all. Is this an issue on my end, or is it just because those places get updated so quickly?? Not really a big problem ,just something I've been wondering about.

I'm not one of the technical admins, but some threads move fast enough that there will be new posts between when you hit the button and when you look again. So I think it's the updating is going so quickly :).

Tonks September 16th, 2007 9:55 pm

Re: Comments on: Technical Issues
 
Quote:

Originally Posted by ignisia (Post 4779080)
Hi, I've been having the same problem as SIP. In fact, it's been going on for me ever since DH was released. Do you think it's the email provider? Because I have AOL too, so maybe something's gone on with AOL screennames.

The odd thing is, prior to the release of DH, I could get the emails for thread updates easily. But now, zip, nada. Not even in the spam folder, I've checked.

Hello!

I am looking into this one :)

Ali September 16th, 2007 10:37 pm

Re: Comments on: Technical Issues
 
ignisia and silver ink pot... I think it's an AOL issue. They tend to block out all forum(in particular vbulletin) emails. It might be good enough of an excuse to change your emails to a non aol account, as AOL sucks. majorly. ;)

8m57w6 September 16th, 2007 10:40 pm

Re: Comments on: Technical Issues
 
Do you have any idea how much that reminds me of my brother?? AOL sucks was his motto for a while.

Anyway, thanks for the help chparadise!!

silver ink pot September 17th, 2007 7:34 am

Re: Comments on: Technical Issues
 
Quote:

Originally Posted by Ali (Post 4779165)
ignisia and silver ink pot... I think it's an AOL issue. They tend to block out all forum(in particular vbulletin) emails. It might be good enough of an excuse to change your emails to a non aol account, as AOL sucks. majorly. ;)

I don't quite understand what you mean - I've had AOL the whole time I've been here and this has never happened. :huh: I checked my SPAM list and Cosforums is not blocked, and I never had any reason to block it. This happened all of a sudden around the exact end of August, near as I can tell, because it's been about two weeks since I've been notified of an Owl.

Nothing changed on my part, and I'm on a brand new computer that has been working fine with AOL, and I get notifications from Harry Potter Network and Livejournal too. Hmmmm. :grumble:

Liselle September 17th, 2007 8:58 am

Re: Comments on: Technical Issues
 
Livejournal is not a vBulletin forum though, I'm not sure about HPN as I'm not a member there ~ so you would get Livejournal updates.

From what I've understood from Ali we've not changed anything on our side and from what you're saying you've not changed anything your side which would make me believe it's your ISP.

silver ink pot September 17th, 2007 10:09 am

Re: Comments on: Technical Issues
 
Quote:

Originally Posted by Liselle (Post 4779835)
Livejournal is not a vBulletin forum though, I'm not sure about HPN as I'm not a member there ~ so you would get Livejournal updates.

From what I've understood from Ali we've not changed anything on our side and from what you're saying you've not changed anything your side which would make me believe it's your ISP.

Well, sure, ok, if you say so! :) I'll let you know when I find the answer.

Liselle September 17th, 2007 10:15 am

Re: Comments on: Technical Issues
 
Do definitely :agree: best of luck trying to get it sorted out.


All times are GMT +1. The time now is 11:39 am.

Powered by: vBulletin, Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Original content is Copyright MMII - MMVIII, CoSForums.com. All Rights Reserved.
Other content (posts, images, etc) is Copyright its respective owners.